16 May 2012

Dawn of War: "Please apply patch 1.0 to 1.4 in sequence"

Dawn of War: "Please apply patch 1.0 to 1.4 in sequence"

Joran: This isn't very customer oriented, is it?
"Patching error: You are attempting to patch the wrong version of Dawn of War. Please ensure you have installed all patches between version 1.0 and the current patch"


1 comment:

  1. The correct sequence to install is...
    a. Version 1.41 (full)
    b. Version 1.41 to 1.50
    c. Version 1.50 to 1.51

    ReplyDelete